Chamber Dashboard Plugins Need PHP v7.0+

Update WordPress php version

The Chamber Dashboard plugins need PHP version 7.0 or higher to run properly.  Before installing or updating your Chamber Dashboard plugins, you may want to check with your website host to see what version of PHP your site is running on. What version of PHP your host is running? As the owner of a WordPress … Read more