Chamber Dashboard Plugins Need PHP v5.4+

Chamber Dashboard plugins need php v5.4Chamber Dashboard Plugins Need PHP v5.4+

The Chamber Dashboard plugins need PHP version 5.4 or higher to run properly.  Before updating your Chamber Dashboard plugins, you may want to check with your website host to see what version of PHP your site is running on.

What version of PHP your host is running?

As the owner of a WordPress website, you hopefully already know that keeping your themes, plugins and WordPress version updated is one of the most important things you can do to keep your site secure. WordPress is regularly updated to add new features and functionality, including security. As well, authors update their plugins and themes for the same reason.

What you may not know, is that WordPress is built on PHP. PHP is the programming language at the core of the WordPress platform. Each PHP version update contains improvements, fixes, security patches, etc. The version of PHP you are using depends on your website hosting company.

What version of PHP does WordPress Recommend?

The current recommendation from WordPress.org is that your host should be running PHP 7.0: https://wordpress.org/about/requirements/ – Most hosts will update your PHP version on request. You will need to contact your host directly to get this accomplished.

It’s important to be aware that the plugins and themes you are using, may or may not be compatible with the latest version of PHP.  Wpmudev.org has a great tutorial on updating your PHP version* including some plugins you can use to check your site for PHP version compatibility before you make the switch. Most of the popular WordPress plugins will not be affected by a PHP update, however, if you are using a plugin that has not been updated in a while, it may be worth contacting the author about any compatibility issues BEFORE updating.

We highly recommend creating a full backup of your site before proceeding with any updates. We also recommend asking your host if it’s possible to temporarily switch back to a lower version of PHP if necessary.

Additional Reference Article: wpbeginner.com article on php updates*

*If you do not understand these articles, this is not a process you should attempt without help.

Chamber Dashboard Plugins Need PHP v5.4+